Hacking से बचने के लिए तुरंत Google Chrome 92 को Update करें: CERT-In

 

यदि Google Chrome आपके PC पर Browser है तो आप के लिए ये पोस्ट बहुत जरुरी है, कि आप अपने ब्राउज़र को तुरंत Google Chrome के नवीनतम संस्करण– संस्करण 92.0.4515.131 में Upgrate करें।

NS भारतीय कंप्यूटर आपातकालीन प्रतिक्रिया दल (CERT-In) ने एक उच्च गंभीरता सुरक्षा सलाह में चेतावनी दी कि उपयोगकर्ताओं को Google क्रोम के नवीनतम संस्करण में अपग्रेड करना होगा क्योंकि Google क्रोम में कई कमजोरियों की सूचना दी गई है, जिसका एक लक्षित सिस्टम से समझौता करने के लिए रिमोट हमलावर द्वारा शोषण किया जा सकता है।

“बुकमार्क्स में हीप बफर ओवरफ्लो त्रुटि के कारण Google क्रोम में ये कमजोरियां मौजूद हैं; फाइल सिस्टम API, Browser UI या Page Info UI में मुफ्त त्रुटि के बाद उपयोग करें; टैब समूह में सीमा से बाहर त्रुटि लिखें; सीईआरटी-इन ने अपनी एडवाइजरी में कहा, टैब स्ट्रिप में रीड एरर, विंडोज, मैक और लिनक्स के लिए नेविगेशन में गलत सिक्योरिटी यूआई।

Delhi Buses – Track DTC Bus in Google Maps

यह बताते हुए कि हैक कैसे किया जा सकता है, CERT-In ने कहा, “एक दूरस्थ हमलावर विशेष रूप से तैयार किए गए दस्तावेज़ को निष्पादित करके इन कमजोरियों का फायदा उठा सकता है। इन कमजोरियों का सफल दोहन दूरस्थ हमलावर को लक्षित प्रणाली से समझौता करने की अनुमति दे सकता है।”

हाल ही में, CERT-In ने चेतावनी दी थी Apple i-Phone और iPad उपयोगकर्ता अपने डिवाइस को iOS 14.7.1 और iPadOS 14.7.1 में तुरंत अपडेट करें। एजेंसी, के तहत इलेक्ट्रॉनिक्स और सूचना प्रौद्योगिकी मंत्रालय, ने कहा कि आईओएस और आईपैडओएस दोनों में सक्रिय कमजोरियां हैं जिनका “वर्तमान में शोषण किया जा रहा है”।

MyGov Corona हेल्पडेस्क के माध्यम से WhatsApp पर अपना Covid-19 प्रमाणपत्र डाउनलोड कर सकते हैं

सीईआरटी-इन ने नई खोजी गई स्मृति भ्रष्टाचार भेद्यता के आसपास एक ‘उच्च’ गंभीरता चेतावनी जारी की। प्रभावित होने वाले उपकरण iPhone 6s और बाद में, iPad Pro (सभी मॉडल), iPad Air 2 और बाद में, iPad 5 वीं पीढ़ी और बाद में, iPad मिनी 4 और बाद में और iPod टच (7वीं पीढ़ी) हैं।

.

Source link

Leave a Reply

Your email address will not be published.